ubiquitour.com

Requisitos de instalación de HP Quality Center

Requisitos de instalación de HP Quality Center

HP Quality Center es una utilidad de software para servidores y estaciones de trabajo cliente que funcionan en un entorno empresarial. Este software está destinado a facilitar todo el proceso de aseguramiento de la calidad dentro de una organización proporcionando herramientas de aseguramiento de la calidad y los informes detallados sobre su empresa. Hay, sin embargo, algunos software básico y requisitos de hardware que deben cumplir para poder utilizar HP Quality Center en su empresa.

Requisitos de CPU

Servidores de HP Quality Center en una versión compatible de Windows están obligados a tener un microprocesador Quad Core AMD64 o mejor. Servidores Linux deben tener un procesador de cuádruple núcleo AMD64 o mejor o un equivalente x 86 microprocesador.

Cliente estaciones de trabajo HP Quality Center deben tener un procesador Core Duo valorado en 1,6 gigahercios o superior. También funciona un microprocesador equivalente.

Espacio requerido en disco duro

Servidores HP Quality Center deben tener un mínimo de ocho gigabytes de espacio libre de disco duro para la instalación completa del software. Estaciones de trabajo cliente debe tener un mínimo de dos GB de espacio en disco duro.

Memoria de acceso aleatorio

Se requiere un mínimo de cuatro GB de RAM en servidores de HP Quality Center. Dos GB se requiere para estaciones de trabajo cliente.

Compatibilidad del sistema operativo de servidor

Sistemas operativos basados en Windows que son compatibles con HP Quality Center incluye Windows Server 2008 64-Bit con Service Pack 2 instalado, y Windows Server 2003 32-Bit o 64-Bit con Service Pack 2 instalado. Otros sistemas operativos soportados por HP Quality Center incluye Linux Suse 10 64 bits, Linux Red Hat 5.4 64-Bit, HPUX 11.31 versión 3 64-Bit y Sun Solaris 10 64bits.

Software de servidor compatible

Servidores de aplicaciones compatibles con HP Quality Center incluyen WebSphere 7.0.0.9, WebLogic 10.3 y JBoss 5.1. Servidores de base de datos compatibles incluyen SQL 2008 con Service Pack 1, SQL 2005 con Service Pack 3, Oracle 11.2.0.1 y Oracle 10.2.0.4. Servidores web compatibles incluyen II7, IIS6, IHS Server, WebLogic 10.3, Apache 2.2 y 5.1 de JBoss.

Compatibilidad del sistema operativo de cliente

Estaciones de trabajo cliente ejecutando HP Quality Center pueden elegir entre Windows XP 32 bits con Service Pack 3, Windows Vista 32-Bit con Service Pack 1 o Windows 7 32 bits.

Compatibilidad con navegadores Web de lado del cliente

Estaciones de trabajo cliente ejecutando HP Quality Center deben utilizar Microsoft Internet Explorer 7 o Internet Explorer 8. Otros navegadores no son compatibles.

Requisitos de Software del lado del cliente

Estaciones de trabajo cliente debe tener instalado para poder ejecutar HP Quality Center software adicional. Esto incluye el Visual C++ 2005 Service Pack 1, Microsoft NET Framework 3.5 con Service Pack 1 y Microsoft Office 2007 con Service Pack 2.